Minimum PHP version requirement, WP 5.2 Beta 1 and Gutenberg 5.3

Minimum PHP version requirement, WP 5.2 Beta 1 and Gutenberg 5.3
We’re getting ready for another big improvement for our favorite CMS. Today, I’d like to share with you the release of Gutenberg version 5.3 as well as the first Beta for WordPress 5.2. And, some exciting news on the minimum PHP version requirement for WordPress. Gutenberg 5.3 We’ve seen ... read more
Source- Yoast.comPublished on 2019-03-25By Remkus de Vries
1 month ago
Share this content